󰅡收起

西屋财富

致力于股票投资分析

15
十月

什么是BOLL指标?

作者: article
分类: 技术文章
发布时间: 2015-10-15 13:38

投资者若想更详细、准确的判断股票涨跌时,必需了解什么是BOLL指标?BOLL指标对股票价格影响有哪些?或者说股票价格涨跌时BOLL指标会体现出哪些形态?首先我们得知识什么是BOLL指标?BOLL指标统称布林线指标,是根据统计学中的标准差原理设计出来的技术指标。其设计原理是,股价总是围绕某个中轴在一定的范围内波动,可以利用统计原理求出股价波动的标注差,从而确定股价的波动范围。

体现在图形上,这个计算出的波动范围就形成了一个带状区间,股价就在这个区间的上限和下限之间进行波动。而这条带状区间的宽窄,也会随着股价波动幅度的大小而变化。股价涨跌幅度加大时,带状区变宽;涨跌幅度狭小盘整时,带状区则变窄。BOLL指标(布林线指标)由三条曲线组成,分别是上轨、中轨、下轨。因此股价涨跌震动时,BOLL指标(布林线指标)也会随着股价涨跌而变动,从上图便可以看出。


附送:

先胜布林(0),COLORCYAN;

STICKLINE(c>b,h,l,0,0),colorred;

STICKLINE(c<b,h,l,0,0),COLORCYAN;

BOLL:=MA(CLOSE,26);

UPPER:BOLL+2*STD(CLOSE,26),COLORGREEN,LINETHICK4;

LOWER:BOLL-2*STD(CLOSE,26),COLORGREEN,LINETHICK4;

DRAWICON(CROSS(H,UPPER) OR CROSS(C,UPPER),H*1.03,2);

DRAWICON(CROSS(H,UPPER) OR CROSS(C,UPPER),H*1.05,5);

PP:=MA(C,20),COLORWHITE,LINETHICK2;

STICKLINE(C>1.099*REF(C,1),O,C,6,0),COLORYELLOW;

STICKLINE(C>1.099*REF(C,1),O,C,6,0),COLORYELLOW;

绿山水:=MA(MA(CLOSE,10),1),LINETHICK2,COLORGREEN;

红山水:MA(MA(CLOSE,10),5),LINETHICK2,COLORGREEN;

IF(红山水>=绿山水,绿山水,红山水),LINETHICK4,COLORRED;

DRAWICON(CROSS(C,红山水),L*0.99,1);

DRAWTEXT(CROSS(C,红山水),L*0.93,'买'),COLORYELLOW;

生命线60:MA(CLOSE,60),LINETHICK4;

DRAWICON(生命线60>REF(生命线60,1),生命线60,10);

STICKLINE(C>1.099*REF(C,1),O,C,2,0),COLORYELLOW;

STICKLINE(C>1.099*REF(C,1),O,C,2,0),COLORYELLOW;

DRAWTEXT(FILTER((((EMA(CLOSE,88) – EMA(CLOSE,9)) > 0) AND ((EMA(CLOSE,9) / LOW) > 1.15)),7),LOW*0.95,'眼'),LINETHICK3,COLORFFFFFF;


先胜布林.zip


本文出自 西屋财富 ,转载时请注明出处及相应链接。

本文永久链接: http://www.15fund.com/2015/10/15/264.html

一条评论

  1. Pingback: 从数学角度浅谈股市中的各种指标 - 西屋财富

发表评论

电子邮件地址不会被公开。


*

普人特福的博客cnzz&51la for wordpress,cnzz for wordpress,51la for wordpress